
Lesson 1: Illustrator Basics 
Getting Started 
Illustrator can be used to create professional graphic images or to edit graphic images created in 
other programs, such as Photoshop. To create a new Illustrator document, open Illustrator and 
choose: 

File > New 

The New Document dialog box will pop up (see Figure 3.3-1). You will be prompted to enter a 
filename and select certain Artboard Setup options, such as the Artboard size, units of 
measurement, and orientation. The Artboard setup size options include standard paper sizes (e.g., 
letter, legal and tabloid), as well as standard Web graphic sizes (e.g., 640 x 480 and 800 x 600). 
In addition, you can select a color mode, either CMYK (for print output) or RGB (for Web 
output). 

 

Figure 3.3-1: Illustrator New Dialog Box 

To change the Artboard size after it is initially set, follow these basic steps: 

File > Document Setup > edit Artboard Size field 

Notice that the default unit of measurement is point size. To change the units of measurement 
for the new file only: 

File > Document Setup > edit Units field 

To change the default units of measurement for future documents: 

Edit > Preferences > Units & Undo 

The Preferences dialog box includes three fields for Units of measurement: General (used for 
rulers and dialog boxes), Stroke (used on the Stroke Palette), and Type (used on palettes 
associated with text such as the Character and Paragraph Palettes) (see Figure 3.3-2). 



 

Figure 3.3-2: Illustrator Preferences Dialog Box 

Notice that the Units & Undo preferences dialog box also includes a field to set the minimum 
number of undo levels. 



 

Opening and Importing Graphic Images 
There are two common ways to open images in Illustrator: the Open command and the Place 
command. Both options will import graphic images; however: 

• The Open command creates a new Illustrator file containing the image (even if the image 
was created in a program other than Illustrator).  

File > Open 

• The Place command inserts the image into an open Illustrator document, i.e., the Place 
command only works when an Illustrator document is already open.  

File > Place 

Illustrator converts vector graphics (graphics made up of lines and curves defined by 
mathematical objects called vectors) into Illustrator paths (one or more straight or curved 
segments) that can be edited with any Illustrator tool. Bitmap images (images made up of 
pixels) can be opened in Illustrator and edited or modified with certain Illustrator tools. 

In addition to the standard File > Open option, Illustrator includes a way to easily open any of 
the ten most recently opened files: 

File > Open Recent > click filename 

The Open Recent option displays the last 10 documents opened in Illustrator. Selecting a file 
from the list will automatically open that file in Illustrator. The nice thing about this feature is 
that you don't have to know the location or path of the file; you simply click on the filename and 
it opens. 



 

As indicated above, the Place command only works when an Illustrator document is already 
open. Using the Place command allows the image to be embedded in or linked with the 
Illustrator file (see Figure 3.3-3). 

 

Figure 3.3-3: Illustrator Place Command Dialog Box 

Embedding the image includes it in the Illustrator file. Linked files, on the other hand, are 
independent of the Illustrator file, therefore making the file size smaller. The Link checkbox is 
just below the Files of type field; check it to link the file rather than embed it. The Links Palette 
provides control to help manage linked images. 



 

The Default Palettes 
In addition to the Toolbox, the typical default palettes that open during the basic Illustrator 
startup are: 

Appearance — This palette shows the hierarchy of 
attributes applied to the artwork. 

 

Color — This palette applies color to an object's fill 
and stroke, as well as provides the ability to edit and 
mix colors. Notice the fill and stroke icons (as seen 
in the Toolbox previously) on the lefts side of the 
color palette. 

 

Transparency — This palette is used to specify the 
opacity and blending mode of objects. 

Styles — This palette lets you create, name, save, 
and apply sets of appearance attributes. 

 

Layers — This palette is used to add, delete, and 
select layers within the document. 

 

 

Additional Information 

• Illustrator palettes can be opened or closed by toggling them "on" and "off" via the 
Window Menu. Note that open palettes have a check mark to their left.  

• Palettes in the work area can be closed by selecting the close button on the palette 
window.  



 

Saving Images 
As with many of the other Adobe applications included in this curriculum, Illustrator provides 
several save options from within the File menu: 

1. Save — The Save option is typically used after a file has already been named and saved. 
Using the Save option integrates and saves any edits that occurred since the file was last 
saved. The Save option is available via keyboard shortcut (Ctrl-S for Windows and 
Cmd-S for Mac) or the File Menu:  

File > Save 

2. Save As — The Save As option is used to save: (1) a new file that has not been saved 
before; or (2) a file that has been saved previously but needs to be saved under a different 
name. When saving a file for the first time, there is no difference in using the Save option 
or the Save As option; they both bring up the Save As dialog box the first time a file is 
saved. To save a file using the Save As option, the menu steps are:  

File > Save As 

The Save As dialog box will ask you to identify the folder the file should be saved in, the 
filename, and the type or format of the file to be saved. The file type or format options 
include the default Illustrator format (.AI), Illustrator EPS format (.EPS), PDF format, as 
well as others. Each of file formats available within the Save As option can be re-opened 
and/or edited in Illustrator. 

3. Save a Copy — The Save a Copy option allows the user to save a copy of the current file 
under a different name. What makes this option different from the others presented above 
is that when the Save a Copy option is used, the copy is saved while the user continues to 
work on the current file.  

File > Save a Copy 

4. Save For Web — The Save for Web option provides various options relevant for 
optimizing graphic images for use on the Web. We will review these options in detail in 
the graphics unit.  

File > Save for Web 

As with InDesign, Illustrator includes an option to revert to the previously saved version of a file. 
This feature comes in handy when you make a mistake and want to "get back" the last saved 
version of the file. The Revert option closes the file and re-opens the previously saved version of 
that file: 

File > Revert 

To close an open Illustrator document, use the following menu steps: 

File > Close 



 

Illustrator's Document Window and Artboard 
The Illustrator Document Window (see Figure 3.3-5) includes the Artboard/Page Boundary 
(solid black border; thus the Artboard refers to the area inside this boundary) and the Imageable 
Area (dotted black border inside the solid black border). These borders are most important when 
dealing with images to be printed. For now, the important thing to know is that the Artboard is 
where all the action takes place in Illustrator; this is where you will create your graphics. 

 

Figure 3.3-5: Illustrator Document Window 

Like InDesign, Illustrator has a Pasteboard Area/Scratch Area (area outside the Artboard's 
borders) used to temporarily place objects. Any images within this area will be saved with the 
document, but will not show up when printing. The Artboard is always centered within the 
Pasteboard. 

The Document Window also includes: 



• The Zoom field, located at the bottom left of the Document Window, can be used to 
zoom the Artboard in or out. (In Figure 3.3-5, the zoom is set to 46%.)  

• The Status bar, located to the right of the Zoom field, provides several categories that 
can be displayed, such as Current Tool, Current Date and Time, etc. (In Figure 3.3-5, the 
Status bar is set to Current Tool; it says "Selection" because the Selection Tool was the 
active tool at the time the screenshot was taken.)  

There are several options available within the View menu that can come in pretty handy when 
working in the Artboard: 

1. Rulers — Rulers are located on the top and left sides of the Document Window. They 
can help with precise positioning of objects within the Artboard. (The rulers are turned on 
in Figure 3.3-5.) To toggle rulers on and off:  

View > Show Rulers  or  View > Hide Rulers 

2. Grid — The grid appears in light gray within the Document Window and can also help 
with precise positioning of objects. (The grid is turned on in Figure 3.3-5.) To toggle the 
grid on and off:  

View > Show Grid  or  View > Hide Grid 

3. Guides — Guides are useful for aligning objects within the Artboard. They are created 
by dragging from the horizontal or vertical rulers to the desired location. For example, to 
create a horizontal guide, click and drag from the top ruler until the desired position is 
reached, then release the mouse button. Guides appear in blue when used within the 
Document Window. (Note that there is one horizontal and one vertical guide utilized in 
Figure 3.3-5.) Guides do not have to be toggled on via the View menu; however, they can 
be "locked" (unmovable after being initially placed) or "unlocked" (movable after being 
initially placed) by toggling the Lock Guides option on or off:  

View > Guides > Lock Guides 

In addition, guides can be hidden or cleared via the View menu: 

View > Guides > Hide Guides  or  View > Guides > Clear Guides 



 

Drawing and Selecting Basic Objects 

Drawing Rectangles   

The Rectangle Tool is located in the Toolbox, just under the Type Tool. Although the 
directions below specify how to create a rectangle, the same basic steps are used to create any of 
the objects available within the Rectangle Tool fly-out option. To draw a rectangle with no 
color, but a black edge, follow these steps: 

1. Click the Stroke box in the Swap Fill/Stroke area of the 
Toolbox. The Fill and Stroke boxes with the red line 
through them in the upper left portion of the Color 
Palette indicate that no color is currently selected (see 
Figure 3.3‐6).  

2. Click in the Black color box at the bottom right of the 
Color Palette. Notice the cursor turns into an 
eyedropper when hovering over the RGB color spectrum 
as shown in Figure 3.3‐6. Whatever color is currently 
selected for the fill color will fill the rectangle when it is 
drawn.  

3. Click the Rectangle Tool.  
4. Place the cursor within the Artboard.  
5. Press the mouse button and drag diagonally to draw the 

rectangle.  
6. Release the mouse button when the rectangle is the 

desired size.  
7. Click a Selection Tool from the Toolbox.  
8. Click in a blank area of the Artboard to deselect the 

rectangle.  

Figure 3.3-6: Color Palette with 
Eyedropper Tool 

To create a rectangle with specific dimensions, follow these steps: 

1. Click the Stroke box in the Swap Fill/Stroke area of the Toolbox.  
2. Click in the Black color box at the bottom right of the Color Palette.  
3. Click the Rectangle Tool.  
4. Click the Artboard where the upper left corner of the rectangle should appear.  
5. Enter the desired width and height dimensions in the Rectangle dialog box.  
6. Click OK.  
7. Click a Selection Tool from the Toolbox.  
8. Click in a blank area of the Artboard to deselect the rectangle.  

To change the stroke weight from the default weight (thickness) of 1 point, follow these steps: 



1. Follow steps 1‐3 above.  
2. Open the Stroke Palette by clicking the Stroke tab next 

to the Transparency Palette (see Figure 3.3‐7).  
3. Adjust the weight of the stroke by increasing or 

decreasing the stroke point size.  
4. Now draw the rectangle.  

Figure 3.3-7: Stroke Palette 

 

Drawing Lines   

The Line Segment Tool is in the Toolbox, just to the left of the Rectangle Tool. To draw a 
black line, follow these steps: 

1. Click the Stroke box in the Swap Fill/Stroke area of the Toolbox.  
2. Click in the Black color box at the bottom right of the Color Palette.  
3. Click the Line Segment Tool.  
4. Place the cursor within Artboard where the line should begin.  
5. Press the mouse button and drag to draw the line.  

o Hold down the Shift key while dragging to constrain the line to 45‐degree angles (which 
includes horizontal and vertical lines as well as other multiples of 45).  

o Hold down the Opt (Macintosh) or Alt (Windows) key while dragging if you prefer to 
draw the line from its center outward.  

6. Release the mouse button where the line should end.  
7. Click a Selection Tool from the Toolbox.  
8. Click in a blank area of the Artboard to deselect the line.  

To create a line with specific dimensions (length and angle), follow these steps: 

1. Click the Stroke box in the Swap Fill/Stroke area of the Toolbox.  
2. Click in the Black color box at the bottom right of the Color Palette.  
3. Click the Line Segment Tool.  
4. Click within the Artboard where the line should begin.  
5. Enter the desired length and angle dimensions in the Line dialog box.  
6. Click OK.  
7. Click a Selection Tool from the Toolbox.  
8. Click in a blank area of the Artboard to deselect the line.  

The thickness of the line can be adjusted by using the Stroke Palette, as described above for 
drawing a rectangle. 

Additional Information 

You can view your drawing in any of the three viewing options available via the View menu: 

• Preview (all fill and stroke colors are visible)  
• Outline (displays the outline of the drawing and the anchor points)  



• Pixel Preview (displays vector drawings as though they were rasterized for the Web)  

 

Selecting Basic Objects   

There are four selection tools available in the top section of the Illustrator 
Toolbox — six, really, because two of them have fly-out menus (see 
Figure 3.3-8).  

Figure 3.3-8: 
Toolbox Selection 
Tools 

1. Selection Tool  — This tool is used to select or move entire paths. It is also used to rotate or 
resize a path or object. All points within the object are selected and enclosed in a bounding box 
when this tool is used. 

To do this:  Follow these steps: Image:

Select a 
path 

1. Click the Selection Tool.  
2. Click the path to be selected. Selection handles will appear. 

 

Move a 
path 

3. Click the Selection Tool.  
4. Move the cursor until the Move Cursor is visible.  
5. Click and drag to move the object.  

 

Rotate a 
path 

6. Click the Selection Tool.  
7. Move the cursor to a corner of the path until a double 

arrow appears.  
8. Click and rotate the object.  

 

Resize a 
path 

9. Click the Selection Tool.  
10. Move the cursor to a selection handle until a straight 

double arrow appears.  
11. Click and drag to resize.  

 

2.  

3. Direct Selection Tool  — This tool is used to select individual points of a path or object.  

4. Group Selection Tool  &#151; This tool is used to select nested groups of points or objects.  

5. Lasso Tool  — This tool is used to select paths. When this tool is selected, the cursor will turn 
into a lasso. Simply drag the freeform marquee created by the lasso around the desired paths.  



6. Direct Select Lasso Tool  — This tool is used to select points on one or more objects. Simply 
drag the freeform marquee created by the lasso around the desired areas of the object(s).  

7. Magic Wand Tool  — This tool selects objects based on their similarity to several different 
options, including fill color, stroke color, stroke weight, etc.  

To deselect a path or object: 

Select > Deselect 

 

 

Working with Type 

The Type Tools   

Illustrator offers six tools to integrate type into an image. There are two standard type tools, two 
type tools used to fill a specified area, and two type tools to follow a path. You can also group 
the type tools according to whether they create horizontal or vertical type (three of each). The 
six type options are described in the table below: 

   Horizontal  Vertical

Standard  Type Tool — Creates type in a 
standard type block 

Vertical Type Tool — Creates a 
vertical type block 

Area 
Area Type Tool — Creates type 

on the inside of an opened or closed 
path 

Vertical Area Tool — Creates vertical 
type on the inside of an opened or closed 
path 

Path  Path Type Tool — Creates type 
that follows the outer edge of a path 

Vertical Path Tool — Creates vertical 
type that follows the outer edge of a path 

Creating Type   

Creating type in Illustrator is similar to creating type in other Adobe applications. We'll start 
with how to create type within an Illustrator file and then discuss how to modify the character 
and paragraph attributes of the entered text. 



Creating Standard Type 

1. Click the desired standard type option (i.e., Type Tool or Vertical Type Tool).  
2. Click in the Black color box at the bottom right of the Color Palette.  
3. Click on the Artboard where the text should begin.  
4. Enter desired text.  
5. Click a Selection Tool from the Toolbox.  
6. Click in a blank area of the Artboard to deselect the type.  

 

 

Creating Area Type 

1. Click the desired area type option (i.e., Area Type Tool or Vertical Area Type Tool).  
2. Click in the Black color box at the bottom right of the Color Palette.  
3. Click on the edge of the object to be filled with type.  
4. Enter desired text.  
5. Click a Selection Tool from the Toolbox.  
6. Click in a blank area of the Artboard to deselect the type.  

 

Creating Path Type 

1. Click the desired path type option (i.e., Path Type Tool or Vertical Path Type Tool).  
2. Click in the Black color box at the bottom right of the Color Palette.  
3. Click on the edge of the path to be followed.  
4. Enter desired text.  
5. Click a Selection Tool from the Toolbox.  
6. Click in a blank area of the Artboard to deselect the type.  



 

The Character and Paragraph Palettes 
 

The Character Palette   

The Illustrator Character Palette (see Figure 3.3-9) contains 
controls similar to those found in InDesign's Character 
Palette: Font, Style, Size, Leading, Kerning, and Tracking. In 
addition, clicking the Palette Menu button in the upper right 
of the palette provides a Show Options/Hide Options toggle. 
When additional character options are shown, they include: 
Vertical Scale, Horizontal Scale, and Baseline Shift. 

Figure 3.3-9: Character Palette 

What text actually changes when these controls are set? We answered this question in our 
discussion of the InDesign Character Palette. Type in Illustrator works the same way: 

• To affect all the text within the text frame, select the text block with the Selection Tool, then 
make the character setting changes.  

• To change the character settings for a specific portion of text already entered, click the Type 
Tool, select the text, and then make the character setting changes.  

• To assign character settings before entering text into a text frame, place the cursor where you 
want the changes to begin, make the desired character setting changes, and then enter the 
desired text. 

 

The Paragraph Palette   

Like the Character Palette, the Illustrator Paragraph Palette 
(see Figure 3.3-10) contains controls similar to those found 
in InDesign's Paragraph Palette: the five horizontal 
alignment buttons, Left Indent, Right Indent, First Line Left 
Indent, and Space Before Paragraph. There are additional 
options available when the Palette Menu's Show Options 
toggle is turned on: Word Spacing and Letter Spacing. 

Figure 3.3-10: Paragraph Palette
 


